PortailForumCalendrierFAQRechercherS'enregistrerMembresGroupesConnexionAccueil
Partagez | 
 

 [Annonce du Forum] Bug de l'éditeur [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Mustard
Admin
Admin

avatar

Masculin Nombre de messages : 24149
Age : 48
Localisation : Rouen/Normandie
Date d'inscription : 16/09/2005

MessageSujet: [Annonce du Forum] Bug de l'éditeur [Résolu]   Dim 15 Déc 2013 - 19:01

Depuis quelques jours, suite à une mise à jour du code des forums de ForumActif, nous rencontrons un bug gênant lors d'une réponse avec citation. Le curseur se trouvait dans la bulle de citation sans pouvoir en sortir. Il fallait basculer le mode d'édition en non Wysiwyg (code brut du message) pour en sortir.
Les techniciens ont eu une remonté de ce bug et travaillent dessus, mais cela dure un peu trop à mon gout.
J'ai donc procédé moi même à une correction du code Javascript pour résoudre ce problème, en attendant une solution plus officielle sur le code source du Forum.

Donc le problème est résolu...


Dernière édition par Mustard le Dim 15 Déc 2013 - 19:50, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.forum-conquete-spatiale.fr
primus


avatar

Masculin Nombre de messages : 1609
Age : 49
Localisation : Terre
Date d'inscription : 10/11/2006

MessageSujet: Re: [Annonce du Forum] Bug de l'éditeur [Résolu]   Dim 15 Déc 2013 - 19:47

On n'est jamais mieux servi que par soi même…

Bravo bounce1
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
[Annonce du Forum] Bug de l'éditeur [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum de la conquête spatiale :: Le forum :: Actualité du forum, règlement et suggestions-
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit