PortailForumCalendrierFAQRechercherS'enregistrerMembresGroupesConnexionAccueil
Partagez | 
 

 Plantage du site du forum après une MAJ de Windows 10

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
montmein69


avatar

Masculin Nombre de messages : 14424
Age : 66
Localisation : région lyonnaise
Date d'inscription : 01/10/2005

MessageSujet: Plantage du site du forum après une MAJ de Windows 10   Dim 18 Sep 2016 - 10:29

J'ai eu une MAJ automatique de W10 cette semaine.
Depuis lorsque je vais sur le site du forum - j'utilise Firefox - , la page se plante systèmatiquement, disons après deux minutes de consultation de messages, ou tentative de rédiger une réponse.
Je peux re-démarrer Firefox, et généralement cela réussit à rétablir les onglets, et - ouf ! - la page d'éditeur où je rédige une réponse ... mais c'est flippant.

Suis-je le seul dans ce cas (je n'ai pas remarqué de plantage en consultant d'autres sites ou forums) ?
Une idée du pourquoi du comment ? Et s'il y a quelque chose à faire.

Merci de vos lumières.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Blink / Pamplemousse


avatar

Masculin Nombre de messages : 1158
Age : 33
Localisation : Nevers (58)
Date d'inscription : 30/09/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Dim 18 Sep 2016 - 11:21

Quand je suis passé à Windows 10, j'ai aussi remarqué que Firefox était devenu un peu capricieux (plantage, lenteur), même après une réinstallation complète. ça marche beaucoup mieux avec Edge (le navigateur par défaut de Windows 10).

En ce qui me concerne, j'ai complètement zappé Firefox, je n'utilise plus que Edge. Le site du forum y fonctionne plutôt bien, aussi bien sur mon PC que sur mon smartphone (Nokia 735, initialement avec Windows 8, passé sous Windows 10 il y a quelques mois). En ce qui concerne le smartphone, j'utilise la version PC du site (je ne sais même pas s'il existe une version "smartphone" du site pour les WindowsPhones).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mustard
Admin
Admin

avatar

Masculin Nombre de messages : 24168
Age : 48
Localisation : Rouen/Normandie
Date d'inscription : 16/09/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Dim 18 Sep 2016 - 11:30

Perso je n'ai aucun soucis sur mon W10 (j'ai eu la MàJ cette semaine), et j'ai aussi Firefox

As tu essayé de désinstaller FF et le réinstaller ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.forum-conquete-spatiale.fr
Henri
Modérateur
Modérateur

avatar

Masculin Nombre de messages : 4441
Age : 61
Localisation : Strasbourg, France
Date d'inscription : 22/09/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Dim 18 Sep 2016 - 15:14

Désinstaller et réinstaller Firefox ne sert à rien quand ce dernier commence à foirer car la nouvelle install réutilise les anciens paramètres.
Il faut sauvegarder ses marque-pages et réinitialiser le navigateur :
https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres

_________________
Les fous ouvrent les voies qu'empruntent ensuite les sages. (Carlo Dossi)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://goo.gl/GrrJMb
Mustard
Admin
Admin

avatar

Masculin Nombre de messages : 24168
Age : 48
Localisation : Rouen/Normandie
Date d'inscription : 16/09/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Dim 18 Sep 2016 - 19:07

Henri a écrit:
Désinstaller et réinstaller Firefox ne sert à rien quand ce dernier commence à foirer car la nouvelle install réutilise les anciens paramètres.
Il faut sauvegarder ses marque-pages et réinitialiser le navigateur :
https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres

Il faut le désinstaller proprement
https://support.mozilla.org/fr/kb/desinstaller-firefox-ordinateur

mais tu as raison, il faut absolument sauver au préalable ses marques pages.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.forum-conquete-spatiale.fr
montmein69


avatar

Masculin Nombre de messages : 14424
Age : 66
Localisation : région lyonnaise
Date d'inscription : 01/10/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Lun 19 Sep 2016 - 11:21

Merci pour vos avis avisés et vos conseils.

Ce matin j'avais décidé de voir si le phénomène se produisait à nouveau. Donc je n'avais entamé aucune procédure.

Et cela semble s'être "apaisé". Pas de plantage - pour le moment Smile -
Je n'ai évidemment aucune explication .... et j'attends de voir si c'était seulement une plaisanterie de Gremlins scratch ou si cela se reproduit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Aragatz


avatar

Féminin Nombre de messages : 3038
Age : 39
Localisation : Côte Atlantique
Date d'inscription : 23/09/2005

MessageSujet: Re: Plantage du site du forum après une MAJ de Windows 10   Lun 19 Sep 2016 - 11:26

C'est la MàJ 1607 ? Aucun problème chez moi (MàJ la semaine dernière) mais j'utilise le bon vieux IE11 comme navigateur principal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Plantage du site du forum après une MAJ de Windows 10
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum de la conquête spatiale :: Le forum :: Actualité du forum, règlement et suggestions-
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forumactif.com