Problème FCS avec Firefox [résolu]

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas


@Spaceman a écrit:
@lionel a écrit: XP c'est une antiquité quand même maintenant, il est sortit en 2001. C'est vraiment loin pour l'informatique.

Et alors? Cela n'empêche pas les logiciels de fonctionner. Et puis le "il faut tout changer tous les trois ans parce que c'est obsolète" (je ne parle même pas de l'obsolescence programmée), est une notion qu'il va falloir revoir et vite, les ressources terrestres s'épuisent....et le recyclage n'est pas encore ce qu'il devrait être.

Et ma voiture fête ses trente ans cette année. Tout le monde me dit de la garder parce qu'il n'y a pas d'électronique dedans (tout ce qui lâche c'est le plastique, et vu qu'il y a de plus en plus de plastique dans les voitures modernes, dixit un représentant automobile sur France 5----voilà, voilà. Et il paraît qu'il y a de moins en moins de pétrole. Allez comprendre).

Je pollue un max (vieux diesel) mais je m'en tape, la planète est foutue (enfin, l'espèce humaine). Donc après moi, le déluge.

Et accessoirement, petit détail, insignifiant, comme ça juste en passant, XP & Co, sont peut-être vieux, mais faut-il encore avoir les moyens de les changer. Tous les 3 ans.

Non mais tu dis que Windows c'est nul. Moi je te dis que depuis le 7 c'est faux. Windows est super je trouve. XP est nul là oui

lionel

Messages : 2195
Inscrit le : 11/11/2009

Revenir en haut Aller en bas


Petit truc tout bête mais qui peu aider.
Fais une restauration d'une sauvegarde avant ton souci via l'outil "Sauvegarder et restaurer"
avatar
cyberpaps
Donateur
Donateur

Messages : 84
Inscrit le : 18/09/2009
Age : 52 Masculin
Localisation : Paris

Revenir en haut Aller en bas


ok Grysor je regarderai ca demain, je ne suis pas chez moi ce week end.
Pour la restauration, j'avais regardé mais mon seul point de sauvegarde remonte à après l'apparition du defaut, ce qui est bizarre car normalement je devrais avoir des points de restauration pour chaque installation logiciels réalisées
Sinon je rejoins l'avis que Win7 est un excellent OS et que c'est une légende de dire que l'OS d'Apple est meilleur, plus stable et plus sécurisé
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


@grysor a écrit:
@Mustard a écrit:
@grysor a écrit:bonsoir
j'ai une idée comme cela en passant vérifie si dans flash player active x est installé si il ne l'ai pas instal le cela devrai réglé le problème enfin j'espère

activex dans Flashplayer !!!!! tu le vois où ? meme sur mon PC portable où ça marche bien il n'y a pas d'activex dans Flasplayer
alors tu vas dans panneaux de configuration ensuite tu clic sur l’icône flash player ensuite quand tu es dans flash player tu clic sur avancer et là tu dois voir mise a jour et voir si tu a activex ou pas comme sur l'image ci dessous

Effectivement, active X n'est pas installé. Mais je ne vois pas comment l'activer ou le télécharger ? as tu un lien stp ?
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas



Effectivement, active X n'est pas installé. Mais je ne vois pas comment l'activer ou le télécharger ? as tu un lien stp ?
c'est là le problème je me doutait que c'était ça ton problème , et j'ai cherché partout et impossible de retrouver le site ou j'avais trouver le lien
désolé. Je cherche toujours si je trouve je t’envoie le lien direct
grysor
grysor

Messages : 3218
Inscrit le : 09/06/2006
Age : 48 Masculin
Localisation : bretagne rennes

Revenir en haut Aller en bas


Bon, ça remarche mais ça n'avait rien à voir avec l'ActiveX car il est toujours "non installé"
J'ai remis à jour tous mes plugins de firefox, et en faisant celui de real player ça a fini par marcher ensuite, FCS comme Youtube. Ne me demandez pas pourquoi

En tout cas merci à tous pour votre soutien et aide dans ce bug
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


bon eh bien tant mieux, mais ton activex dans ton flash player devrait être installé c'est pas normal qu'il ne le soit pas.
grysor
grysor

Messages : 3218
Inscrit le : 09/06/2006
Age : 48 Masculin
Localisation : bretagne rennes

Revenir en haut Aller en bas


@grysor a écrit:bon eh bien tant mieux, mais ton activex dans ton flash player devrait être installé c'est pas normal qu'il ne le soit pas.

normalement il s'installe automatiquement lors de l'installation de flashplyer, donc je pense qu'il est bien là mais qu'il y a juste un bug d'affichage du statut
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


@Mustard a écrit:
@grysor a écrit:bon eh bien tant mieux, mais ton activex dans ton flash player devrait être installé c'est pas normal qu'il ne le soit pas.

normalement il s'installe automatiquement lors de l'installation de flashplyer, donc je pense qu'il est bien là mais qu'il y a juste un bug d'affichage du statut
ayant eu le même problème que toi et l'ayant résolu en installant activex dans flash player c'est pour cela que je dit cela
grysor
grysor

Messages : 3218
Inscrit le : 09/06/2006
Age : 48 Masculin
Localisation : bretagne rennes

Revenir en haut Aller en bas


@grysor a écrit:
@Mustard a écrit:
@grysor a écrit:bon eh bien tant mieux, mais ton activex dans ton flash player devrait être installé c'est pas normal qu'il ne le soit pas.

normalement il s'installe automatiquement lors de l'installation de flashplyer, donc je pense qu'il est bien là mais qu'il y a juste un bug d'affichage du statut
ayant eu le même problème que toi et l'ayant résolu en installant activex dans flash player c'est pour cela que je dit cela

A dire vrai je n'ai pas trouvé comment installer ActiveX
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


Content que le problème soir résolu.

Pour info, concernant activeX, c'est une technologie microsoft, et donc elle n'existe pas sur firefox (c'est pour sa qu'il faut toujours garder IE pour certains sites web) néanmoins une "adaptation" a existé jusqu’à la version 1.5 de firefox, si mes souvenir sont bon.
yoann
yoann

Messages : 5702
Inscrit le : 31/01/2007
Age : 35 Masculin
Localisation : indre et loire

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum