Problème avec l'heure du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec l'heure du forum Empty Problème avec l'heure du forum

Message le Jeu 14 Avr - 19:24


Suis-je le seul à avoir ce problème ?
Quand je suis déconnecté, j'ai l'heure affichée = UTC-3h, et quand je suis connecté j'ai UTC+0h... alors qu'on est actuellement en UTC+2h.
Space Opera
Space Opera
Modérateur
Modérateur

Messages : 12333
Inscrit le : 27/11/2005
Age : 47 Masculin
Localisation : France

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


Pas de problème pour moi, sur Pc et sur Android. Dans le panneau de config on est bien à GMT+2h
As tu été voir dans otn profil si tu était bine configuré sur notre fuseau horaire ?
Mustard
Mustard
Admin
Admin

Messages : 29099
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


Mon profil avait effectivement été mis à UTC+0. Par contre je ne m'explique toujours pas les heures que je vois quand je suis déconnecté...
Space Opera
Space Opera
Modérateur
Modérateur

Messages : 12333
Inscrit le : 27/11/2005
Age : 47 Masculin
Localisation : France

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


quand je suis déconnecté les heures sont bonnes chez moi
as tu essayé avec un autre navigateur ou ton smatphones ?
Mustard
Mustard
Admin
Admin

Messages : 29099
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


Oui, ça ne fait ça que pour un ordinateur (j'en ai pas 100.000 à essayer non plus). Etrange...
Space Opera
Space Opera
Modérateur
Modérateur

Messages : 12333
Inscrit le : 27/11/2005
Age : 47 Masculin
Localisation : France

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


j'avais déja remonté le problème il y'a moins d'une semaine...Je pense que c'est un souci propre à FA.
Parfois j'ai le bug, et lorsque j'actualise la page, il disparaît et tout redeviens normal.
(Que ce soit sur smartphone ou sur PC)
avatar
Sidjay

Messages : 17121
Inscrit le : 05/04/2009
Age : 40 Masculin
Localisation : R.P

Revenir en haut Aller en bas


@Sidjay a écrit:j'avais déja remonté le problème il y'a moins d'une semaine...Je pense que c'est un souci propre à FA.
Parfois j'ai le bug, et lorsque j'actualise la page, il disparaît et tout redeviens normal.
(Que ce soit sur smartphone ou sur PC)

ce qui est étrange c'est que si c"tait un probleme FA tout le monde devrait etre impacté, là visiblement c'est local.
Mustard
Mustard
Admin
Admin

Messages : 29099
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


@Mustard a écrit:
@Sidjay a écrit:j'avais déja remonté le problème il y'a moins d'une semaine...Je pense que c'est un souci propre à FA.
Parfois j'ai le bug, et lorsque j'actualise la page, il disparaît et tout redeviens normal.
(Que ce soit sur smartphone ou sur PC)

ce qui est étrange c'est que si c"tait un probleme FA tout le monde devrait etre impacté, là visiblement c'est local.

C'est d'ailleurs tellement étrange que ça me dépasse....
Etant donné que le problème ne m'impacte que très peu dans ma lecture du forum, et que ça disparaît...je m'en soucis guère.
A suivre quand-même, car par définition ce n'est pas normal.
avatar
Sidjay

Messages : 17121
Inscrit le : 05/04/2009
Age : 40 Masculin
Localisation : R.P

Revenir en haut Aller en bas


La semaine dernière j'étais à Rome et le soir du lancement de Falcon Dragon, j'était connecté à la fois sur le fcs et sur nasa tv et j'ai constaté que l'heure indiquée sur mon PC était complètement loufoque. Heureusement j'avais ma "rolex"...
Papy Domi
Papy Domi

Messages : 2025
Inscrit le : 13/04/2011
Age : 68 Masculin
Localisation : TOURS 37000-PERNAY 37340

Revenir en haut Aller en bas


J'ai du aussi à l'occasion de la tentative de lancement de Vostochnyi, corriger dans mon profil, l'heure.
J'étais repassé en UTC donc affichage 2h alors qu'il était 4h.
Cette modification à l'insu de mon plein gré est un peu curieuse. :scratch:
montmein69
montmein69

Messages : 17798
Inscrit le : 01/10/2005
Age : 69 Masculin
Localisation : région lyonnaise

Revenir en haut Aller en bas


@montmein69 a écrit:J'ai du aussi à l'occasion de la tentative de lancement de Vostochnyi, corriger dans mon profil, l'heure.
J'étais repassé en UTC donc affichage 2h alors qu'il était 4h.
Cette modification à l'insu de mon plein gré est un peu curieuse. :scratch:

Il semble que lors du passage en heure d'été le script automatique de ForumActif qui devait tout faire tout seul ait buggé car effectivement certaines personnes ont eu leur profil remis sur UTC+0
Donc pensez tous à regarder votre profil et vous positionner sur votre fuseau horaire manuellement.
Mustard
Mustard
Admin
Admin

Messages : 29099
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum