Problème fermeture soute (shuttle fleet 3.9.2)

Voir le sujet précédent Voir le sujet suivant Aller en bas


bONSOIR,

Je viens de tenter une rentrée avec STS et Fleet v3.9.2
fleet v3.9.2
tous est installé:part 2 à part 5
Puis
fleet v3.9.2 patch 1 à patch 4

Mais quand je veux femer la soute, la touche K est inactive si ce n'est qu'elle génère un petit clic. (comme un blocage ) or ANtenne Ku et radiateurs sont fermés.
Comment fais je pour rentrer à la maison?
Merci
avatar
Meade45

Messages : 24
Inscrit le : 01/10/2006
Age : 63 Masculin
Localisation : Donnery

http://moncielamoi.free.fr

Revenir en haut Aller en bas


Aïe j'allais te demander si l'antenne Ku et les radiateurs étaient bien positionnés mais apparemment c'est bien le cas.
Est-ce que le bras RMS est bien positionné aussi ? De mémoire en position "stow" ?

Edit : j'ai divisé le sujet
avatar
Invité
Invité


Revenir en haut Aller en bas


Voui, tout est OK. ca fait "tchouc' quand j'appuis sur K.
Et c'est que dans ce pakage. Dans les scenarios ATlantis que j'ai récupéré avec la version 6 d'Orbiter. Ca fonctionne!
avatar
Meade45

Messages : 24
Inscrit le : 01/10/2006
Age : 63 Masculin
Localisation : Donnery

http://moncielamoi.free.fr

Revenir en haut Aller en bas


Depuis la version 3.9 il y a une manip a faire, on s'est tous fait piégé par cela. Normalement c'est expliqué dans la doc.
autrement dit faut faire CTRL+X et attendre un petit peu. Passe en x10 quelques instant et après tu pourras fermer la soute.
Mustard
Mustard
Admin
Admin

Messages : 29877
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


:) Merci Maitre Mustard. Vous êtes d'une aide très precieuse
et je m'en veux d'en abuser .
Mais je veux y arriver et maintenant je butte sur le retour.
Les paramètres du MFD ne correspondent pas à la réalité. En effet en rentrant toutes les infos (Target-Rea-Ant-Ral), le trait blanc ne correspond pas aux antipodes du Cape Canaveral là où je dois realiser mon freinage.
J'ai le Trl egal dans mes deux MFD (BaseSync et Orbit) et pourtant, ma mongitude de navette n'est pas sur le trait blanc et evidement si je poursuis, j'amerris en plein Atlantique.

Problème fermeture soute (shuttle fleet 3.9.2) Atlantis1
et maintenant, j'ai juste changé le MFD de droite pour egaliser les Trl
Problème fermeture soute (shuttle fleet 3.9.2) Atlantis2

PAs evident mais je m'accroche.
J'espere vous lire bientôt
Passez de bonnes fêtes
avatar
Meade45

Messages : 24
Inscrit le : 01/10/2006
Age : 63 Masculin
Localisation : Donnery

http://moncielamoi.free.fr

Revenir en haut Aller en bas


Je viens de decouvrir
http://orbiter.mustard-fr.com/tutorials/tutorials.php

J'ai télécharger un max et j'imprimerais tout ça la semaine prochaine.
Je devrais pouvoir m'en sortir...
A+
avatar
Meade45

Messages : 24
Inscrit le : 01/10/2006
Age : 63 Masculin
Localisation : Donnery

http://moncielamoi.free.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum