Bugs suite à mise à jour du logiciel du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas


Depuis la récente mise à jour du logiciel phpbb sur lequel repose le forum, la prévisualisation des messages n'affiche plus correctement les blocs de textes quotés ni les caractères étendus Unicode (symboles mathématiques, caractères cyrilliques etc…)

_________________
Les fous ouvrent les voies qu'empruntent ensuite les sages. (Carlo Dossi)
Bugs suite à mise à jour du logiciel du forum 1458782828-discovey2001-terre
Henri
Henri
Modérateur
Modérateur

Messages : 4868
Inscrit le : 22/09/2005
Age : 65 Masculin
Localisation : Strasbourg, France

http://goo.gl/GrrJMb

Revenir en haut Aller en bas


@Henri a écrit:Depuis la récente mise à jour du logiciel phpbb sur lequel repose le forum, la prévisualisation des messages n'affiche plus correctement les blocs de textes quotés ni les caractères étendus Unicode (symboles mathématiques, caractères cyrilliques etc…)

As tu un lien vers un cas concret car je ne vois pas de soucis sur les blocs quotés ?
Mustard
Mustard
Admin
Admin

Messages : 29954
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


J'ai constaté la même chose.
Répond à un message en le citant, et clique sur "Prévisualisation".
Le message cité apparait avec les balises, au lieu d'aparaître graphiquement comme un texte cité.
Une fois envoyé, il s'affiche cependant correctement.
mic8
mic8
Donateur
Donateur

Messages : 2830
Inscrit le : 08/11/2005
Age : 51 Masculin
Localisation : Suisse

https://www.mic8.ch/satobserver

Revenir en haut Aller en bas


Ok je viens de voir ça. je n'avais pas vu que cela ocncernait la prévisualisation.
Je remonte ce bug à actiforum. Merci
Mustard
Mustard
Admin
Admin

Messages : 29954
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


@mic8 a écrit:J'ai constaté la même chose.
Répond à un message en le citant, et clique sur "Prévisualisation".
Le message cité apparait avec les balises, au lieu d'aparaître graphiquement comme un texte cité.
Une fois envoyé, il s'affiche cependant correctement.
Idem pour les carctères Unicodes en mode prévisualisation : ∂ ∆ ∏ ∑ √ s'affichent sous la forme de leurs codes ANSI précédés par "&#" et suivi par ";" en mode prévisualisation.

_________________
Les fous ouvrent les voies qu'empruntent ensuite les sages. (Carlo Dossi)
Bugs suite à mise à jour du logiciel du forum 1458782828-discovey2001-terre
Henri
Henri
Modérateur
Modérateur

Messages : 4868
Inscrit le : 22/09/2005
Age : 65 Masculin
Localisation : Strasbourg, France

http://goo.gl/GrrJMb

Revenir en haut Aller en bas


@Mustard a écrit:Ok je viens de voir ça. je n'avais pas vu que cela ocncernait la prévisualisation.
Je remonte ce bug à actiforum. Merci

Tant qu'on est à parler bug sur un autre post, celui-ci existe toujours ! ! !
doublemexpress
doublemexpress

Messages : 1849
Inscrit le : 13/10/2005
Age : 45 Masculin
Localisation : Belgique - Hainaut

Revenir en haut Aller en bas


Je n'ai eu aucune réponse, je vais les relancer.
Ils doivent avoir plein de demande et de bugs car ils ne répondent plus beaucoup ces temps ci. Et tpuis les vacances ne doivent pas aider.
Mustard
Mustard
Admin
Admin

Messages : 29954
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas


@Mustard a écrit:Je n'ai eu aucune réponse, je vais les relancer.
Ils doivent avoir plein de demande et de bugs car ils ne répondent plus beaucoup ces temps ci. Et tpuis les vacances ne doivent pas aider.
Il y a eu évolution: la prévisualisation remarche correctement.
Et il y a moins d'options (inutiles) en-dessous de la fenêtre d'édition des réponses.
:cheers:
mic8
mic8
Donateur
Donateur

Messages : 2830
Inscrit le : 08/11/2005
Age : 51 Masculin
Localisation : Suisse

https://www.mic8.ch/satobserver

Revenir en haut Aller en bas


Autre petit bug:
Un lien internet n'est pas reconnu s'il a un accent.
mic8
mic8
Donateur
Donateur

Messages : 2830
Inscrit le : 08/11/2005
Age : 51 Masculin
Localisation : Suisse

https://www.mic8.ch/satobserver

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum