[résolu] problème sur orbiter

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] problème sur orbiter Empty [résolu] problème sur orbiter

Message Dim 13 Avr 2008 - 17:41


Bonjour, je vien juste de découvrir orbiter qui parait être un logiciel fabuleux, seulement voila, j'utilise vista.....(je sais, je sais...)
et quand je veux lancer orbiter, je choisi mon scénario, et clique sur lancer. orbiter se lance, affiche ce qui semble être un laucher en fullscreen avec une image de l'ISS (il me semble, je n'ai pas eu le temps de voir...), et subitement, vista revient sur mon bureau, :( et me dit que le logiciel orbiter vien de cesser de fonctionner! :affraid: (hum, j'ai la *****)

voila ma confiquration:
vista
2 go de ram :lolnasa:
carte ATI radeon X1200

je précise aue j'ai bien configuré orbiter.

voila, si des gens peuvent m'aider, ce ne sera pas de refu! merci d'avace!


EDIT: cela ne marche avec aucun des scénarios (j'utilise l'addon ASSMO-177

EDIT2: cela fonctionne maintenant, il faut juste que je change de déziper!


Dernière édition par lepoissonchinoi le Dim 13 Avr 2008 - 17:55, édité 2 fois
avatar
lepoissonchinoi

Messages : 2
Inscrit le : 13/04/2008
Age : 32 Localisation : eaubonne

Revenir en haut Aller en bas

[résolu] problème sur orbiter Empty Re: [résolu] problème sur orbiter

Message Dim 13 Avr 2008 - 17:44


quel scenario lance tu ?
Dosage
Dosage

Messages : 423
Inscrit le : 10/09/2007
Age : 26 Masculin
Localisation : Valentigney, france

Revenir en haut Aller en bas

[résolu] problème sur orbiter Empty Re: [résolu] problème sur orbiter

Message Dim 13 Avr 2008 - 17:58


Il faudrait peut être simplement creer un racourci, faire propriete dessus et regler
dans l'onglet compatibilité, le parametre "excecuter ce programme ..."
en Window XP.

Les anciens jeux ou programme necessite ce reglage.
zx
zx

Messages : 2650
Inscrit le : 02/12/2005
Age : 59 Masculin
Localisation : Loir et Cher

Revenir en haut Aller en bas

[résolu] problème sur orbiter Empty Re: [résolu] problème sur orbiter

Message Dim 13 Avr 2008 - 17:58


@lepoissonchinoi a écrit:EDIT2: cela fonctionne maintenant, il faut juste que je change de déziper!
OK si ça fonctionne maintenant, tant mieux ;)
avatar
Invité
Invité


Revenir en haut Aller en bas

[résolu] problème sur orbiter Empty Re: [résolu] problème sur orbiter

Message Dim 13 Avr 2008 - 18:05


Et pour tout aide sur Orbiter n'hésitez pas à aller voir du coté du forum francophone d'Orbiter
http://orbiter.dansteph.com/forum/index.php
Mustard
Mustard
Admin
Admin

Messages : 29441
Inscrit le : 16/09/2005
Age : 52 Masculin
Localisation : Rouen/Normandie

https://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum